Using Litmos E-learning Courses in a Tablet

Valant’s educational courses are published using SCORM packages. SCORM is the most common publishing technology in the educational software and online training markets.

iPads
Desktops and mobile devices require Adobe Flash to run SCORM compliant files. Unfortunately, the iPad browser, Safari, can’t download the required Flash plug-in. On the other hand, you can run a SCORM file using Safari in a Mac computer. This means the Flash limitation is inherent in the iPad’s operating system (iOS). You can read more about this in Apple’s support website.

Some of our customers have reported they are able to open our courses using an iPad after they downloaded Photon, a browser available in the App store. At the same time, Apple’s support website cites Puffin as a Flash-capable browser but we haven’t received any reports of Valant customers using this option.

Android Devices
Desktops and mobile devices require Adobe Flash to run SCORM compliant files. Some Android devices may not come with a native Flash browser. If this is your case, you can download Puffin from Google Play. Puffin is a free web browser that comes with Flash enabled.

Was this article helpful?

header-top-left-border Created with Sketch.
header-top-right-border Created with Sketch.