PPS: Preventing Auto Updates Firefox-Advanced

This article applies to the Private Practice Suite


After Installing Firefox ESR Version 52 and preventing updates there is another safeguard to preventing Firefox from updating to a version that is not compatible with Microsoft Silverlight that can be done by completing the following:

  1. In Firefox type in “about:config” in the address bar and press enter

  1. A page with the text “This might void your warranty” will appear. To proceed click the I accept the risk! button 

  1. On the about:config page, in the search bar type "app.update.url"
  1. Change the URL in the value by double clicking on the url to open the “Enter string value” pop up and delete the URL, leaving the field blank. Click OK

5. In the “Search” bar type "app.update.silent". Make sure that the value is set to “false”. If it is set as “True” double-click on the value to become false

 

  1. In the search bar type "app.update.enabled". Make sure that the value is set to “false”. If it is set as “true” double-click on the value to become false

 

Users may receive a pop-up window that asks to update Firefox to a more current version. In order to assure Firefox is compatible with Silverlight, defer those updates by clicking Ask Later button.



Was this article helpful?

header-top-left-border Created with Sketch.
header-top-right-border Created with Sketch.