PPS and IO: Installing Adobe Acrobat Reader DC

This article applies to the Private Practice Suite and Valant IO

The Adobe Acrobat Reader DC free plug-in is required on all devices that will be used to view and print documents from the Valant EMR.

Instructions

  1. Navigate to Adobe's website
  2. Uncheck the checkboxes for items such as Google Chrome and McAfee
  3. Click Install Now
  4. Click Run on the new dialog box
  5. A new pop-up window may ask permission to continue.  Click Yes
  6. Click Next Finish
Was this article helpful?

header-top-left-border Created with Sketch.
header-top-right-border Created with Sketch.